December 8, 2016

PodPress 8.8 and WordPress 2.6

Just a word of caution for anyone who is using their WordPress install in order to power a podcast via PodPress…DO NOT UPGRADE TO WORDPRESS 2.6 just yet.  There is an issue with PodPress 8.8 that won’t allow you to add and save the audio file(s) in WordPress 2.6.  Dan from Mighty Seek said an update should be avaialble 10 days from now, so keep your eyes open for that.

UPDATE

The new version is still not out, but Andrew Ozz has posted a quick fix for those of you who don’t want to wait and are comfortable updating the plugin code yourself.

Comments

  1. Over at Blubrry, we’ve herd a lot of podcasters complain about WordPress with Podpress not working since WordPress 2.6.0 came out. We herd some podcasters say they may just stop podcasting because of the problem. To prevent this from happening, we created a replacement podcasting plugin called Blubrry Powerpress.

    Link: http://www.blubrry.com/powerpress/

    Although Blubrry Powerpress is intended for Blubrry members, the plugin is open source and available to everyone.

    Blubrry Powerpress can import all your settings and interpret Podpress episodes in your posts. New episodes created with Powerpress are stored in the WordPress meta fields using the built in WordPress functions that way when WordPress changes, the plugin does not break.

    Please check it out and let us know what you think.

Speak Your Mind

*